BlackBerry Releases Security Advisory

Original release date: October 09, 2013

BlackBerry has released a security advisory to address a vulnerability that affects the BlackBerry Universal Device Service installed by default with BlackBerry® Enterprise Service (BES) versions 10.0 to 10.1.2. This vulnerability could potentially allow an attacker to obtain escalation of privilege and then execute arbitrary code.

 

US-CERT recommends users and administrators to review the BlackBerry Security Advisory BSRT-2013-011 and follow best practice security policies to determine which updates should be applied.


This product is provided subject to this Notification and this Privacy & Use policy.

Reposted from US-CERT. Click here to read the original posting.

CyberSafe-WP-Admin